Customer Contact Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 16:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 16:10 CET
Investigating
We are experiencing an issue with Customer Contact.
Our engineers are looking into it.
Posted Jan 18, 2023 - 12:49 CET
This incident affected: Mobile Service Cloud (Customer Contact).