Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - CL - Entel - 73001
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 00:04 CEST
Investigating
There are currently issues on the operator side, impacting the processing of MT- and MO-traffic for operator Entel in Chile MCCMNC 73001
Posted Sep 10, 2021 - 22:44 CEST