Operator Service Interruption - Netherlands - Vodafone - 20404
Incident Report for CM.com
Resolved
The problems on the Vodafone network have been resolved. Traffic is resuming as normal.
Posted 11 days ago. Sep 10, 2019 - 13:39 UTC
Identified
Dutch operator Vodafone is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 11 days ago. Sep 10, 2019 - 12:50 UTC