Operator Service Interruption - South-Africa - Telkom- 65502
Incident Report for CM.com
Resolved
We are again seeing good delivery rates to this Operator. The service interruption has been resolved.
Posted 15 days ago. Sep 05, 2019 - 20:19 UTC
Monitoring
Operator Telkom has indicated the issue to be resolved. We are monitoring the situation until this can be confirmed.
Posted 16 days ago. Sep 05, 2019 - 18:15 UTC
Identified
South-African operator Telkom is experiencing difficulties resulting in a portion of outbound traffic not being delivered. The operator is investigating the issue.
Posted 16 days ago. Sep 05, 2019 - 15:06 UTC