Conversational AI Cloud - Q&A Data
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 09:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 14:49 CEST
Investigating
Conversational AI Cloud Q&A data from the long-term dashboards could be missing data from 17-07. A solution has been implemented.
Posted Jul 22, 2024 - 10:09 CEST
This incident affected: Conversational AI Cloud (CMS).