Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice Analytics and CDR reports - No data logged
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 03, 2021 - 15:01 CEST
Identified
Dear customer,

Voice Analytics and CDR tooling are not processing and visualizing data accurately since 12.55 CEST.
We have identified the issue and are working on a solution.

Voice calls are not impacted.

With kind regards,

CM.com Voice Support
support@cm.com
Posted May 03, 2021 - 14:01 CEST
This incident affected: Voice (CDR API, Voice Analytics app).