Degraded platform performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 00:32 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 17:10 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 17:09 CET
Monitoring
You might have experienced degraded platform perfomances for a short time from 16:12 to 16:38 CET. The problem has been identified and is being monitored.
Posted Nov 25, 2020 - 16:54 CET
This incident affected: Mobile Service Cloud (Customer Contact).