Operator Service Interruption - BE - Proximus - 20601
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 4 months ago. May 22, 2019 - 10:36 UTC
Investigating
Belgium operator Proximus is experiencing an issue on their platform which affects MT and MO SMS traffic. We are working with the operator to investigate the issue.
Posted 4 months ago. May 22, 2019 - 07:11 UTC