Issue with Voice API and Voice Apps
Incident Report for CM.com
Resolved
Due to issues with our Voice API and Voice Apps services customers might have experienced intermittent disturbances while working with our Voice Apps (such as Voice Management and Voice Campaign). The issues have been resolved and our apologies for any inconvenience caused.
Posted Sep 20, 2022 - 08:00 CEST