Mastercard issues on In person payments

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 07:41 CEST

Identified

The issue has been identified outside of our platform as Mastercard is experiencing issues, Visa transactions are not affected.
Posted Aug 15, 2026 - 06:44 CEST
This incident affected: External Services (Payments Processor connections: CCV, Payments Processor connections: Omnipay, Payments Processor connections: Six, Payments Processor connections: Equens, Payments Processor connections: Amex).