Operator Service Interruption - [Belgium] - [Mobistar]
Incident Report for CM.com
Resolved
The operator service interruption has been resolved. All traffic is resuming as normal.
Posted 12 days ago. Oct 11, 2019 - 22:35 UTC
Update
Mobistar/Orange technical teams are still working hard to solve this issue.
Posted 12 days ago. Oct 11, 2019 - 14:10 UTC
Identified
Belgian operator Mobistar is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 12 days ago. Oct 11, 2019 - 07:48 UTC