Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - France- SFR - 20810
Incident Report for CM.com
Resolved
This incident has been resolved. Queue messages have been processed.
Posted Jul 12, 2021 - 17:21 CEST
Identified
French operator SFR is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jul 12, 2021 - 17:00 CEST
This incident affected: External Services (Mobile network operators: France).