We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
The issues at Azure have been resolved and Web Personalization is working correctly again.
Posted Sep 24, 2024 - 17:20 CEST
Investigating
We're experiencing limited service on Web Personalization and Inspire due to issues at the Azure side. We are investigating further and will keep you posted in this thread.
Posted Sep 24, 2024 - 11:13 CEST
This incident affected: Mobile Marketing Cloud (Web Personalization).