Customer Contact issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 14:56 CEST
Update
This incident has been resolved.
Posted Sep 17, 2020 - 12:30 CEST
Update
Customer Contact is available again.
Although we found the error in our network.
We are still investigating the actual root-cause.

An incident report will be available upon request.
Posted Sep 17, 2020 - 12:29 CEST
Update
We are still investigating the issue.
We hope to identify the root cause soon by excluding impacted networks.

The received messages are not lost and will be processed as soon as the system is up and running.
Posted Sep 17, 2020 - 12:07 CEST
Investigating
Start time
The issue started at: 10:30 CET (Central European Time).

Impact
Agent connections towards Customer Contact seem to be failing.
Other SMS and WhatsApp traffic is not impacted.

Cause
Is in investigation

Time of the next update.
We will give an update as soon as we can.
Posted Sep 17, 2020 - 11:05 CEST
This incident affected: Mobile Service Cloud (Customer Contact).