Delayed payout processing via ING

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 16:33 CEST

Update

There may still be discrepancies visible in the portal as we work to fully reconcile the data. We appreciate your patience and will provide updates as needed.
Posted Jul 04, 2025 - 16:41 CEST

Monitoring

The payout processing delays have been resolved. Today's payouts include both yesterday's delayed payments and today's scheduled payments. We are currently working to correct any data discrepancies that may appear in the portal due to this catch-up processing.
Posted Jul 02, 2025 - 13:02 CEST

Identified

We are currently experiencing delays in payouts via ING Bank. We are working on a solution.
Posted Jul 01, 2025 - 11:45 CEST
This incident affected: Online Payments (Payments Portal).