POS Payments - No transactions possible via CCV
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 18:29 CET
Monitoring
A fix has been implemented on CCV end , we are monitoring the results.
Posted Feb 07, 2023 - 16:23 CET
Investigating
At this moment we see some issues with processing transactions with our processor partner CCV. We are now in contact with our partner to resolve this issue.
Posted Feb 07, 2023 - 15:39 CET
This incident affected: POS Payments (Processor Connections).