Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Payments API outage
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 13:36 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2021 - 12:25 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2021 - 12:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 12:16 CET
Update
IBAN Verification is also affected.
Posted Feb 01, 2021 - 11:45 CET
Investigating
We are experiencing problems with our payments API on one of our platforms, resulting in problems for some Ideal and QR Payments.
Posted Feb 01, 2021 - 11:41 CET
This incident affected: Pay (Payment Service Provider API, iDEAL QR) and Access (IBAN Verification).