Message Log is currently unavalible.
Incident Report for CM.com
Resolved
The incident has been resolved
Posted Mar 22, 2024 - 16:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 13:22 CET
Investigating
We are currently investigating an issue regarding different apps on our platform.
While opening message log the page will often not fully load in.
Posted Mar 22, 2024 - 06:54 CET
This incident affected: Platform (Platform Apps).