Bancontact Payments
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 18:25 CEST
Investigating
There is an ongoing issue identified outside our platform resulting in degraded service for Bancontact payments.
We will provide updates as soon as they become available.
Posted Sep 15, 2022 - 17:50 CEST
This incident affected: External Services (Payment method: Bancontact).