Service interruption due to major Google outage

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:32 CEST

Update

Service interruption resolved, all previously affected products are operational again and queued traffic is processing.
Posted Jun 12, 2025 - 21:25 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 21:15 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 21:07 CEST

Monitoring

We are observing healthy metrics again, we are monitoring results. Additional information on the impact will be provided soon.
Posted Jun 12, 2025 - 21:02 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 20:47 CEST

Identified

Several of our products are affected by the ongoing major Google outage.
Posted Jun 12, 2025 - 20:45 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform), Ticketing (Seated Ticketing, Global Ticket), Electronic Cash Register (Electronic Cash Register), Messaging (RCS Business Messaging), and Mobile Service Cloud (Scripted Chatbot, Customer Data Platform / CDP).