Operator Service Interruption - BE - Proximus - 20601
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 10, 2023 - 13:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 11:11 CEST
Investigating
BE - Proximus - 20601 is experiencing an issue on their platform which affects MT SMS traffic and Status Reports. The operator is investigating the issue. Messages are queued on our side.
Posted May 10, 2023 - 09:57 CEST
This incident affected: External Services (Mobile network operators: Belgium).