Service Interruption - Proximus EnCo (BE)
Incident Report for CM.com
Resolved
The Proximus EnCO platform has been restored and traffic is resuming as normal.
Posted 29 days ago. Sep 24, 2019 - 21:28 UTC
Investigating
Proximus EnCo is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 29 days ago. Sep 24, 2019 - 20:31 UTC