Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Traffic Delay - Netherlands - KPN
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 13:49 CET
Identified
We are currently experiencing delays due to congestion towards Netherlands - KPN affecting SMS MT traffic. Delayed delivery towards this destination is expected.
Posted Feb 08, 2021 - 11:21 CET