Operator Service Interruption - Netherlands - T-mobile - 20416
Incident Report for CM.com
Resolved
This issue has been resolved by the operator
Posted Jan 23, 2020 - 10:05 CET
Investigating
Dutch operator T-Mobile is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jan 23, 2020 - 07:28 CET
This incident affected: External Services (Mobile network operators: Netherlands).