Some inbound telephone numbers are unreachable
Incident Report for CM.com
Postmortem

A database change at one of our suppliers resulted in some numbers not being routed anymore. The net result was that calls to these numbers never arrived at our platform, hence our monitoring could not “see” these failed calls.

Our supplier has reverted the change and checked the affected numbers. We have also tested these and found no other issues. We have monitored the traffic together with our supplier and found no further issues.

Posted Nov 20, 2019 - 10:49 CET

Resolved
All inbound numbers are back up and running without issues, monitoring has shown no problems.
Posted Nov 20, 2019 - 10:47 CET
Update
The latest update is that the change has been rolled back at our supplier. All numbers should be fully operational. We will continue monitoring.
Posted Nov 19, 2019 - 16:07 CET
Monitoring
Our supplier indicated that all affected numbers are operational again.

Please inform us if you still have a non-operational number, so that we can take immediate action.
Posted Nov 19, 2019 - 10:27 CET
Update
We now have a work-around in place. This work-around works on a per-number basis, until our supplier can find and solve the actual issue, so please inform us if you have any issues receiving phone calls on a number hosted with us.
Posted Nov 19, 2019 - 09:29 CET
Identified
The issue has been identified and our supplier is now searching for a solution.
Posted Nov 18, 2019 - 16:52 CET
Update
Den Bosch CLIs seem to be affected too.

We are still investigating the issue.
Posted Nov 18, 2019 - 15:58 CET
Investigating
We've discovered that some of the telephone numbers hosted with us are currently unreachable for inbound traffic. We are currently investigating this with our partners.
The problems seem to be limited to Dutch CLIs in the following areas:
- The Hague
- Castricum
- Maastricht
- Den Bosch
Posted Nov 18, 2019 - 15:31 CET
This incident affected: Voice (Voice Platform - The Netherlands).