Paratel SMS gateway issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 12:31 CEST
Investigating
We have detected a problem with the Paratel SMS Gateway, we are investigating the issue.
Posted Sep 24, 2020 - 12:13 CEST
This incident affected: Legacy (Paratel XML Gateway, Paratel FTP Gateway).