Orange France (20801) SMS Delivery Delays

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 21:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2025 - 11:16 CEST

Investigating

We are currently experiencing delays in SMS delivery for Orange France (20801). This issue may result in messages being delivered later than expected.

We apologize for any inconvenience caused and appreciate your patience as we work to restore normal service.
Posted Oct 23, 2025 - 11:59 CEST
This incident affected: External Services (Mobile network operators: France).