Operator Service Interruption - [BE] - [Proximus] - [20601]
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 20 days ago. Sep 01, 2019 - 03:45 UTC
Identified
[BE] operator [Proximus] is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 20 days ago. Sep 01, 2019 - 03:13 UTC