External service: Payment method iDEAL unavailable for Rabobank and SNS Bank users
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 09:49 CEST
Investigating
The Dutch Banks Rabobank and SNS Bank are having problems with their connectivity towards Ideal platform. This is causing downtime for clients using iDEAL with Rabobank or SNS Bank.

Availability status for iDEAL is availble here: availability.ideal.nl
Posted Sep 07, 2023 - 09:15 CEST
This incident affected: External Services (Payment method: iDEAL).