Email Campaigns — Email Delivery Issue

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 13:34 CEST

Monitoring

On Jun 25 between 05:30 and 09:20 CEST, some customers experienced an issue where emails were unable to be delivered.

The root cause was identified as a misconfigured product recommendations integration that had lost its connection to the database. The connection has since been restored and email delivery is back to normal.

We apologize for the inconvenience.
Posted Jun 25, 2026 - 13:33 CEST
This incident affected: Mobile Marketing Cloud (Campaigns).