Networking issues - Cloudflare

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 11:36 CET

Monitoring

Cloudflare implemented a fix and we are seeing traffic recovering.
Posted Dec 05, 2025 - 10:17 CET

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 10:10 CET

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 10:07 CET

Update

We have identified the issue as being cloudflare related.
Posted Dec 05, 2025 - 10:03 CET

Update

We are working to identified impacted components.
Posted Dec 05, 2025 - 09:57 CET

Investigating

We are currently investigating issues with connectivity. We are working to resolve these issues
Posted Dec 05, 2025 - 09:56 CET
This incident affected: Voice (Voice Platform - The Netherlands, Voice API's, Voice Apps), Messaging (Business Messaging API, Smpp, SMS - High Priority, SMS - Regular, WhatsApp Business, Apple Messages for Business, RCS Business Messaging, Facebook Messenger, Viber, MMS, Messaging Apps, Texter, LINE Notifications, Mobile Push, Instagram Messenger), Mobile Marketing Cloud (Customer Data Platform, Campaigns, Pages, Email Campaigns, Voice Campaigns, Address Book, Tracedock, Inspire, Web Personalization), External Services (Mobile network operators: Netherlands, Mobile network operators: Belgium, Mobile network operators: France, Mobile network operators: Spain, Mobile network operators: Germany, Mobile network operators: United States of America, Mobile network operators: Japan, Mobile network operators: Singapore, Mobile network operators: United Arab Emirates, Mobile network operators: United Kingdom, Mobile network operators: South Africa, Payment method: iDEAL, Payment method: PayPal, Payment method: Mastercard, Payment method: Visa, Payment method: Sofort banking, Payment method: Bancontact, Payments Processor connections: CCV, Payments Processor connections: Omnipay, Payments Processor connections: Six, Payments Processor connections: Equens, Payments Processor connections: Amex), Verification & Sign (Sign, Seal, iDIN, IBAN Verification, ID Scan, OTP as a Service, Mobile Identity), Ticketing (Seated Ticketing, General Admission, Your Ticket Provider, Global Ticket / Ticketing Museum & Parks), Online Payments (Checkout, CM Payments API, iDEAL QR, DocData PSP, AutoCollect, High Speed iDeal Gateway, Payments Portal), Mobile Service Cloud (Agent Inbox, E-Mail, Webchat, Scripted Chatbot, Customer Data Platform / CDP, Native Voice, Reporting), Conversational AI Cloud (Production Gateway, Admin Portal, CMS, Staging Gateway, Reporting API, Web Conversations), Appmiral (API, Platform CMS), Electronic Cash Register (Management Portal, Electronic Cash Register), In Person Payments (Gateway, Merchant Portal, Processor Connections), HALO (Studio), Platform (Platform Apps, Website), and Central Services (Analytics Portal, Conversational Router).