MSC - Tableau showing incorrect data
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 08:02 CET
Monitoring
The final fix has been implemented, and all data is available again. We are closely monitoring the results.
Posted Mar 13, 2024 - 13:09 CET
Update
A solution has been found for the issue. The first phase of the fix was launched in the morning of March 12th, resolving the data issue for the following dashboards in the Performance Report:

- Workload
- Main Stats
- Main Stats Evolution
- Performance CSR
- Sales
- Sales / CSR
- Forecast
- Categorized Tagging
- Chat

The second phase, addressing the remaining dashboards, is expected to be completed as of March 13th.
Posted Mar 12, 2024 - 15:51 CET
Identified
We are currently experiencing issues with Tableau dashboards. This causes dashboards in Tableau to show no or incorrect data.

Our developers are working closely with Tableau to implement a fix. We are expecting this fix will be active as of March 12 and data will be available again.
Posted Mar 11, 2024 - 12:13 CET
This incident affected: Mobile Service Cloud (Reporting).