Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
General service interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 06:33 CEST
Identified
We are seeing a recurrence of the earlier issue.
Affected services include but are not limited to:
- MO and MT traffic to Belgian operators.
- CDS and CIMD2
- Microincasso
Posted Apr 29, 2021 - 20:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 19:36 CEST
Investigating
We are currently investigating a general service interruption.
More details will follow.
Posted Apr 29, 2021 - 17:54 CEST