Operator Service Interruption - FR - Bouygues - 20820
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 2 months ago. May 14, 2019 - 11:18 UTC
Identified
French operator Bouygues is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 2 months ago. May 14, 2019 - 06:55 UTC