Voice - Packet loss on outbound calls

Incident Report for CM.com

Resolved

We were unable to find any issues on our own network. Our investigation points towards a localized issue on AMS-IX but are unable to investigate this further.
Posted Jul 15, 2025 - 14:07 CEST

Identified

Packet loss has reduced again and the situation is stable. We continue to investigate the cause.
Posted Jul 15, 2025 - 12:17 CEST

Investigating

We are currently seeing an increased level of packet loss on our outbound trunks affecting quality of the calls. We are investigating.
Posted Jul 15, 2025 - 11:55 CEST
This incident affected: Voice (Voice Platform - The Netherlands).