Operator Service Interruption - NL- KPN- 20408
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 01:39 CEST
Investigating
NL - KPN- 20408 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue, traffic will be queued on our platform until the problems at the operator have been resolved.
Posted Jun 18, 2020 - 00:46 CEST