Voice - Major disturbance Voice ZA Platform
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 17, 2022 - 16:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 15:35 CEST
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 15:35 CEST
Investigating
From 14:50 (GMT +2) onward our Voice platform ZA is not handling any new calls. Existing calls are not affected. We are currently investigating this issue.
Posted May 17, 2022 - 15:20 CEST
This incident affected: Voice (Voice Platform - South Africa).