iDIN Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 15:53 CEST
Monitoring
The iDIN infrastructure has been restored. We will monitor the situation until we get confirmation from the iDIN infrastructure supplier.
Posted Jun 09, 2020 - 15:41 CEST
Identified
The service interruption on the iDIN infrastructure has been identified as nationwide. The iDIN infrastructure supplier confirmed the outage and is investigating the issue.
Posted Jun 09, 2020 - 15:28 CEST
Investigating
We are currently experiencing a service interruption on iDIN since 15:05 CEST. We are investigation the cause.
Posted Jun 09, 2020 - 15:24 CEST
This incident affected: Verification & Sign (iDIN).