Email Campaigns - Template updates result in empty buttons

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 10:42 CEST

Identified

We have resolved the rendering issue, and buttons now display as intended.

Please note that click tracking in Outlook is currently unavailable. Our team is actively working on a solution to restore full tracking functionality as soon as possible.
Posted Apr 17, 2025 - 14:45 CEST

Investigating

For all email campaign templates created or amended since 08:00 CEST this morning the buttons will not show text when sending out a campaign. This issue is under investigation and we are in contact with our external partner.
Posted Apr 17, 2025 - 13:02 CEST
This incident affected: Mobile Marketing Cloud (Email Campaigns).