Voice Service Impact BE Outbound Traffic
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:17 CET
Monitoring
Due to problems with one of our routes towards Belgium we have rerouted all BE traffic. We will keep monitoring the results.
Posted Nov 18, 2022 - 09:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 09:36 CET
Investigating
We are experiencing degraded outbound performance towards Belgium which is currently being investigated.
Posted Nov 18, 2022 - 09:19 CET
This incident affected: Voice (Voice Platform - The Netherlands, Voice API's).