Mobile Service Cloud and Conversational AI Cloud - Latency in region South Africa North and South Africa West
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 08:59 CET
Investigating
At this moment, you might encounter latency issues while using our services Mobile Service Cloud and/or Conversational AI Cloud. We are in contact with our vendor to resolve this issue as soon as possible. Other regions are not impacted.
Posted Mar 14, 2024 - 13:35 CET
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)) and Conversational AI Cloud (Production Gateway).