Frontend loading delays in the CDP frontend

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 16:04 CET

Update

We are continuing to investigate this issue.
Posted Jan 20, 2025 - 17:18 CET

Investigating

The CDP is currently experiencing some loading delays in the frontend. This may result in occasional 500 errors appearing when performing tasks such as opening customer profiles or creating queries.
All background processes, including data collection and processing, are functioning normally. Our team is actively working to resolve the frontend performance issues.
Posted Jan 20, 2025 - 17:17 CET
This incident affected: Mobile Marketing Cloud (Customer Data Platform).