Operator Service Interruption - NL - Odido - 20416

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 19:58 CET

Investigating

We are currently seeing an issue with incoming messages from the Operator Odido, we are working with the operator to resolve the issue.
Posted Mar 19, 2026 - 10:02 CET
This incident affected: External Services (Mobile network operators: Netherlands).