Agent Inbox delay in processing tasks

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 21, 2026 - 16:27 CEST

Monitoring

Traffic is processed normally. All previously delayed tasks have been processed.
Posted May 21, 2026 - 15:42 CEST

Update

New traffic is processed as normal again. However, we are still processing older tasks. These will be received with a delay.
Posted May 21, 2026 - 15:05 CEST

Investigating

Agent Inbox - Delay in handover and processing of tasks
We are currently investigating an issue that causes a delay in handovers and the processing of tasks for Agent Inbox.
Posted May 21, 2026 - 14:15 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).