Operator Service Interruption -FRANCE - SFR- 20810
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 04:20 UTC
Identified
French operator SFR is experiencing an issue on their platform which affects MT/MO SMS traffic. The operator is investigating the issue. Messages will be queued on our side until the situation is resolved.
Posted 3 months ago. Jun 13, 2019 - 01:10 UTC