Generic Network Delays
Incident Report for CM.com
Resolved
This incident has been resolved. We will look into the root causes of the incident and share a report with actions to prevent this from occurring in the future.
Posted Jun 10, 2022 - 19:14 CEST
Monitoring
The service is restored and emails are queuing again. We will continue to monitor the application.
Posted Jun 10, 2022 - 18:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 17:59 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 17:39 CEST
Update
We are still working to get our Email processing available again. As a result of delays on the network the queuing system is not restoring itself. We will keep you up-to-date.
Posted Jun 10, 2022 - 17:21 CEST
Update
There are no longer delays within the Messaging platform, Platform login is functioning normally. We are still looking at some on going issues with Email.
Posted Jun 10, 2022 - 17:07 CEST
Identified
Our network engineers are working on restoring connectivity to a subsection of our network.
Posted Jun 10, 2022 - 17:03 CEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 16:48 CEST
Update
There are issues with logging in in CM.com. Traffic on Voice is not impacted, and continuing without any problems. There are delays with processing Messaging and Email traffic
Posted Jun 10, 2022 - 16:43 CEST
Investigating
We are investigating generic network delays impacting our Messaging and Email services.
Posted Jun 10, 2022 - 16:30 CEST
This incident affected: Platform (Platform Apps), Mobile Marketing Cloud (Email Campaigns), and Voice (Voice Apps).