Credit Limit Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 10:46 CEST
Monitoring
Due to the migration of invoicing data there was an error made on the currency conversion. Customers with open invoices with a different currency than euro are impacted. A fix has been implemented and the impacted accounts have been unsuspended.
Posted Sep 19, 2024 - 10:34 CEST
Identified
We have identified an issue concerning our Credit Limit System causing a small part of customer accounts to be suspended temporarily. A fix is being implemented and suspension will be undone momentarily.
Posted Sep 19, 2024 - 10:28 CEST