Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Service Interruption Texter
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 09:14 CET
Identified
We're currently investigating an incident with our Texter service. Currently Texter is unavailable. We are working on a solution.
Posted Nov 12, 2021 - 09:03 CET
This incident affected: TEXT Apps (Texter).