Degraded iDIN availability for customers of SNS/Regiobank/ASN bank
Incident Report for CM.com
Resolved
The service of the specific banks returned to normal on 22 January, 18:30 CET. CM.com will continue to push the banks and betaalvereniging on the monitoring and stability of their iDIN services.
Posted Jan 23, 2020 - 09:43 CET
Identified
CM.com has noticed that a large number of iDIN transactions is failing for customers of the SNS, Regiobank and ASN banks. We have informed the banks of their high failure rate and they are investigating the problem.

Impact: up to 50% of transactions and status calls of customers of the SNS, Regiobank and ASN bank might be failing for consumers. CM.com systems are 100% operational but requests for these specific banks might fail because the banks are failing them.

Our systems indicate that this problem started at 07:25 AM, January 21st.
Posted Jan 21, 2020 - 07:25 CET
This incident affected: Verification & Sign (iDIN).