Operator Service Interruption - Netherlands - T-Mobile - 20420
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Jan 28, 2020 - 16:31 CET
Monitoring
We are again receiving MO. MT traffic has also been restored. Monitoring the connection.
Posted Jan 28, 2020 - 14:53 CET
Identified
Dutch operator T-mobile is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue. MT traffic is diverted where possible. MO traffic is currently not possible.
Posted Jan 28, 2020 - 14:32 CET
This incident affected: External Services (Mobile network operators: Netherlands).